1. Home
  2. Docs
  3. Documentation
  4. Plugin Requirements

Plugin Requirements

Plugins

Elementor : 2.7.2 and future versions

Woocommerce: 3.7 and future versions

Advanced Custom Fields : 5.8.3 and future version

Was this article helpful to you? Yes No

How can we help?

Leave a Reply

Your email address will not be published. Required fields are marked *